WordPress搭建环境要求PHP版本至少在5.2以上,centos6以下版本yum安装的PHP版本为5.1,通过设置atomic可以升级PHP版本到5.3,从而达到软件需求


Samba服务器简介,依据实际需求搭建CentOS下Samba服务器。


初见本文于知乎,愕然,后寻而不见,多番搜索,发现该文似乎数年前发表于腾讯网,现转载全文如下,聊以自娱、自戒、自勉。


Linux下yum快速配置LAMP编程环境


编辑WordPress主题中function.php文件,通过添加部分代码可以让WordPress自带的编辑器增加丰富的编辑功能


Linux下用yum快速配置ftp服务器